On the Linksys WAG54G. Performance, configuration and set-up.

Post by VPNHell »

Thanks for the reply. I also bought from BroadbandBuyer, so I think I'll give them a try.

Post by joos »

I have the same issue and I've sent them an email. I guess the more people who contact them the better chance we have of a fix.

I'm using the Nortel Networks VPN client which is automatically setup from my company side. Therefore I can only disable the firewall for it to work.

How safe is it to disable the firewall if we still have the NAT translation working? Or should we use DMZ for the computer that requires access outside the router's firewall??

Other than the VPN issue the WAG54G is working fine with 2 laptops and a desktop. Range drops quite significantly once away from the access point but it still functions quite fast.

Re: No wireless access

Post by Guest »

Anonymous wrote:Hi,

a quick question - can anyone tell me if on the wireless status section of the WAG54G they have a MAC address? A simple yes or no - I don't want your address!! :shock:

Reason I ask is that I got my WAG54G on Monday - configured ADSL no problems, upgraded firmware, configured wireless (normal stuff - changed SSID, enable encryption) via the ethernet port - but wireless is not working. I don't see the network at all and I have noticed that there is no MAC address showing - which I think is strange. Yes I have tried resetting everything to factory settings.

I will be configuring a VPN to my office as soon as I get it all working - so may be able to help previous post.

Thanks for any help,


Post by joos »

Ok, the VPN is working ok now. It was just the settings on my laptop. Seems that I have a filter driver on the connection and once it was switched off it stops all the disconnects.

BTW there is a new firmware officially released on the linksys website. This has been around unofficially before but I'm not having any issues with the WAG at the moment so I'll leave well alone.

The only current issue is with the wireless PCI card now which refuses to get an IP address (even tried it in another machine!) I think it's RMA time for the card.