The Story of David Kaspar Forum Index The Story of David Kaspar
Electronic discussions
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Why can't I see video when connected to DCS-2100+???

 
Post new topic   Reply to topic    The Story of David Kaspar Forum Index -> D-Link DCS-2100+ Internet Camera
View previous topic :: View next topic  
Author Message
sydney



Joined: 05 Nov 2004
Posts: 1

PostPosted: Fri Nov 05, 2004 1:39 am    Post subject: Why can't I see video when connected to DCS-2100+??? Reply with quote

Hello All,

I have been finding myself repeating the same message and describing my problems regarding my DCS-2100+ again and again. This is what I wrote to Barb Bowman who wrote an article about DCS-2100+ posted at Microsoft.com. I found this while researching my problem. So instead of for me to describle my problems again, please allow me to simply copy/paste here.

I have been spending lots hours trying to resolve some issues here. Hope to get some help here.

One very important note I want to bring up. My friends are able to view my camera
without any problems. I am having trouble getting the video at work. I can do remote management. Basically everything except receiving the video stream.


Thank you in advance,
Sydney



-------------------------------
Hello Barb Bowman,

I came across your article

http://www.microsoft.com/windowsxp/using/networking/expert/bowman_02april22.mspx

when I was researching about my problems related to my D-Link DCS-2100+ Internet Camera.
My problem is I can't view video at work and in your article, you did mention that some large corporate
companies may block the video stream or some features in the browser may have been disabled to
allow incoming video stream. I have been working on this problem for nearly for two weeks. I thought
about returning this camera back to DELL until I came across your article about setting up the
automatic email feature - send snapshots at certain intervals. I thought to myself and since I can't
see the video at work, maybe I am going to try getting snapshots every hour.

I entered the neccessary info in the camera's configuration page such info as SMTP, recipient address,
schedule itself and told it to email me every 10 minutes. But I am not getting this email. I was wondering
if you have an article/procedure which describes the exact steps needed to configure "Send snapshots by
email" for my camera.

Believe me, I have talked to D-Link Tech Support many times and I don't think their support team is
technically qualified to handle "technial questions". They are just telling to do this and that so they can
assign me a Case# and they can get off the phone. A few times, I just refused and instead, I explained back
to them why it won't work. I have been bounced from place to place many times and basically have given
up on their support. In fact, I have been relying on the newsgroups for help. You can read more about my problems
posted at:

http://groups.google.com/groups?hl=en&lr=&q=luu&btnG=Search&meta=group%3Dalt.internet.wireless

So basically I have two problems:

1. can't see video at work (don't think this is fixable)

2. can't get snapshots via email.

Any info you can provide regarding my problems is greatly appreciated!

Regards,
Sydney
-------------------------------
Back to top
View user's profile Send private message
david
Site Admin


Joined: 28 Jan 2004
Posts: 164

PostPosted: Fri Nov 05, 2004 5:51 pm    Post subject: Reply with quote

Regarding the video. If other people see it but you don't from your work then it must be something wrong with your connection from work and NOT with the camera it self.

First criteria is being able to install ActiveX components. Many companies block this due to many security issues and if this is your case, there is no way to see the video Sad

When you first connected to the camera, did you get two consecutive "install warnings"?

On the same note. ActiveX technology works only in Internet Explorer so you are limited to this browser if you want to view video.

Second, corporate firewalls can block the UDP and TCP protocols the camera is using to send video. Have you tried using HTTP (video only). This protocol should be independent of firewalls and thus work.

Regarding the snapshots.

1. SMTP set-up. What SMTP server are you using? I would recommend you to use the SMTP your ISP has supplied you with. Does it require SMTP authorisation? I think this was added to the camera in a recent firmware.

Try several recipient email addresses. Maybe your work blocks emails from your ISP?

2. Make sure to fill out "Weekly schedule" (days and time) and check what the camera clock is running correct (Tools / System)

3. Check "Sequential operation" and enter 600 (10 minutes)

4. Select "Send snapshots by email"

Feel free to PM (private message) me with the URL of the camera and set up a temporary user/pwd and maybe I can pin-point the SMTP problem?
Back to top
View user's profile Send private message
Display posts from previous:   

Post new topic   Reply to topic    The Story of David Kaspar Forum Index -> D-Link DCS-2100+ Internet Camera All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group