The Story of David Kaspar Forum Index The Story of David Kaspar
Electronic discussions
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Can't PING

 
Post new topic   Reply to topic    The Story of David Kaspar Forum Index -> Linksys WAG54G
View previous topic :: View next topic  
Author Message
bobmorane



Joined: 27 Jan 2006
Posts: 1

PostPosted: Fri Jan 27, 2006 5:41 pm    Post subject: Can't PING Reply with quote

Hi all,

I've searched for the answer since a while but can't find correct solution, maybe someone here ... here is my problem :
My WAG54G V1 is 1.02.9 (Annexe A), no WPA nor WEP, no DHCP, standard configuration.
I'am not using the modem anymore as I had to use the ISP one, just the Wifi/Ethernet switch. The ISP modem is connected to one port of the switch. No firewall then. (but the problem is the same if I use the WAG's modem).
I've also two PC with windows XP connected wirelessly (G). Internet is OK on both, no problem here. But they can't ping each other !. There is no firewall problem on PC, I've double check. I've also other devices connected with WIfi card or USB dongle and same problem. Can't ping from one device to another, if there are both wirelessly connected ...

Does some one can help ?

Thanks a lot,
Vincent.
Back to top
View user's profile Send private message
Display posts from previous:   

Post new topic   Reply to topic    The Story of David Kaspar Forum Index -> Linksys WAG54G All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group